Create a map using ArcMap

In this exercise, you will work in ArcMap's Layout View with an existing map document that contains a few map elements. As you compose the map, you will learn how to change the size and set the scale of a data frame. You will create a map inset and begin adding other map elements including a title, legend, neatlines, borders, and background colors.

By manipulating and adding map elements in this exercise, you will get familiar with the tools provided to help you achieve your map design objectives.

Estimated time to complete: 50 minutes

Step 1: Start ArcMap and open a map document

Start ArcMap. Click the Open button or, in the Start using ArcMap dialog, choose to open an existing map and double-click "Browse for maps."

Navigate to your data folder for this lesson (Z:\GIS\modul4\learnarcgis1\present\Lesson01) and open SouthAmerica01.mxd.

The map document opens in Layout View with the data frame and several map elements arranged on the virtual page.

Notice that the Layout toolbar is now displayed and active. You can tell the map is in Layout View because the small Layout View icon at the bottom of the map display area is active.

In the following steps, you will modify the layout to improve the design and visual balance of the composition. You'll add new map elements and change the properties of existing map elements.

Step 2: Change the size of the data frame in the layout

In this step, you will resize the data frame containing the geographic features, which represents the main map body. Whenever you want to select, resize, or reposition a map element on a layout, you use the Select Elements tool.

The Select Elements button should be active. On the layout, click South America to select the data frame.

A selection box with handles appears.
Hold your mouse pointer over the lower right handle until it changes to a double arrow, then drag it toward the upper left corner of the page to reduce the size of the data frame by about half.

Notice that the scale bar automatically updates after you resize the data frame. Also notice that the scale in the scale box on the Standard toolbar changes as well.

In the scale box, change the scale to **1:50,000,000** (highlight the current value and type `50000000`, then press Enter).

**Step 3: Create a map inset**

Next, you will copy the data frame and resize the copy to serve as an additional map element—an inset map. Later, you will symbolize the inset.

In the layout, right-click inside the South America data frame and click Copy.

Click anywhere outside the South America data frame to unselect it, then right-click and choose Paste.

Notice that a new data frame is added to the Table of Contents and that it is identical to the original data frame. On the virtual layout page, the new data frame is pasted directly on top of the original and it is selected.

Right-click inside the new data frame and click Properties. In the Data Frame Properties dialog, click the Size and Position tab.

In the Size area, the box next to As Percentage should be checked. Change the Width to **40** percent and check the box next to Preserve Aspect Ratio.

![Create a map inset](image)

Click OK.

The new data frame is reduced in size.

Drag it to the lower right portion of the page using the Select Elements tool.
Step 4: Symbolize the map inset

With the new map inset data frame selected, notice that it is the active data frame in the Table of Contents.

In the Table of Contents, right-click the South America layer in the active data frame, then click Properties. Click the Symbology tab in the Layer Properties dialog.

In the Show area, click Quantities, then Graduated colors. In the Fields area, choose POP_CNTRY from the Value dropdown list. In the Color Ramp area, choose a yellow to red shade ramp.

Symbolize the map inset

Click OK.

In the Table of Contents, the inset data frame should still be active. Right-click the active data frame name (South America) and click Properties. Click the General tab and change the name of the data frame to **South America Population**.
Click OK.

**Step 5: Refine the appearance of the data frames**

Now that you have your geographic features approximately sized and positioned on the page, you will begin adding the marginalia, or other map elements, that will help the map look "finished."

In the Table of Contents, right-click the South America data frame and click Properties. Click the Frame tab.

In the Border area, click the dropdown arrow and select a 3.0 point solid line. Click the Color box and click the Dark Navy square.

In the Background area, click the dropdown arrow and click Blue. Refine your color choice by clicking the Color box and clicking the Sodalite Blue square.

Click OK.

If necessary, make the South America Population data frame active. (To make it active, right-click its name in the Table of Contents and choose Activate, or click it in the layout with the Select Elements button.)
Open the South America Population Data Frame Properties dialog. Select a 1.5 Point solid black line for the border and Sodalite Blue for the background color. Click OK.

**Step 6: Add a title to the layout**

To add a title to your map, from the Insert menu, choose Title.

By default, the title is named the same as your map document name.

Click outside of the title box to unselect the text, then drag the title box to the white space to the right of the South America data frame. Double-click the title box to open its Properties dialog. Click the Text tab.

In the text box, change the name to **South America**, then click Change Symbol.

In the Symbol Selector, click Country 2 for text style. Make the font size 24 points, the font Arial, and the style bold.

Move the title so that it is centered between the right edge of the main map body and the right edge of the page.

**Step 7: Add a legend to the layout**

In the Table of Contents, make sure the South America data frame is active.

To add a legend, from the Insert menu, choose Legend.

The Legend Wizard displays.

In the Legend Items area, click country and click the left-pointing arrow at the bottom of the box to remove it from the Legend Items list. Set the number of columns in your legend to 1.

Click Next.

In the Legend Title area, leave the word "Legend" for now. Click Next.
In the Legend Frame area, click the Border dropdown arrow and choose a 1.5 Point solid black border.

In the Background area, click the dropdown arrow and click White (at the end of the list). Click Next.

In the Patch area, click the dropdown arrow next to Area and click Ellipse. Click Next.

Accept the default spacing values in the Spacing between area and click Preview.

Move the Legend Wizard out of the way to see the preview of the legend on the map.

Click Finish.

The legend is automatically placed in the center of your layout. Move it so that it is underneath the title (don't worry if the legend covers up other elements; you'll fix that in a moment).

Next, right-click in the legend and click Properties. In the Legend tab, uncheck the Show box.

This will hide the title "Legend."

In the Patch area, make sure Ellipse is selected for the Area symbol shape.

Next, click the Items tab and click South America in the Legend Items area. Click Style.

In the Legend Item Selector, click the Horizontal Single Symbol Label Only style.

Click OK.
Click the Size and Position tab. In the Size area, make sure the box next to As Percentage is checked. Change the width to 75 percent and click in the Height box.

Click OK.

Move the legend so that it is centered between the title and the inset data frame.

Step 8: Add a legend for the map inset

In the layout, click the inset data frame with the Select Elements button to make it active. From the Insert menu, choose Legend.

In the Legend Wizard, follow the same procedure as in Step 7, with the following exceptions:

1. This time, show the legend title. Change the title from "Legend" to 1990 Population.
2. Add a 1 Point Border and make the Background white.

After the second legend is created, right-click it and open the Legend Properties dialog. Reduce the size of the legend by 50 percent.

Position the legend over the lower right corner of the data frame. Click the Layout Zoom In button and zoom in to the South America Population data frame area.
This legend is not as helpful as it could be. You will modify it.

In the Table of Contents, right-click the South America layer in the South America Population data frame and click Properties.

In the Symbology tab, change the color ramp to the red to green color ramp. In the Classification area, change the number of classes to 6.

Next, you'll reverse the color ramp.

Right-click anywhere in the white area where the symbols and class ranges are shown and click Flip Symbols.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Range</th>
<th>Label</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>2136 - 1292000</td>
<td>2136 - 1292000</td>
</tr>
<tr>
<td></td>
<td>1292001 - 4773464</td>
<td>1292001 - 4773464</td>
</tr>
<tr>
<td></td>
<td>4773465 - 13772710</td>
<td>4773465 - 13772710</td>
</tr>
<tr>
<td></td>
<td>13772711 - 24496400</td>
<td>13772711 - 24496400</td>
</tr>
<tr>
<td></td>
<td>24496401 - 34414590</td>
<td>24496401 - 34414590</td>
</tr>
<tr>
<td></td>
<td>34414591 - 151525400</td>
<td>34414591 - 151525400</td>
</tr>
</tbody>
</table>

Now you'll modify the value ranges for the six classes.

Click the first class in the Range column.

The high end of the value range is highlighted.

Type **10000000** (10 million) and press Enter.

Click the second class in the Range column and type **20000000** (20 million) and press Enter.

Continue changing the Range values so that they match the ones shown in the View Result graphic below. Also change the label values to be the same as those shown in the View Result graphic.

Click OK.

**Note:** If you don't like the field name (POP_CNTRY) appearing in the legend, you can delete it from the Table of Contents. In the Table of Contents, click POP_CNTRY twice slowly so that it becomes editable, then delete it. It will be removed from the inset map's legend as well.
On the Layout toolbar, click the Zoom Whole Page button 📸.

**Step 9: Position the north arrow**

Click the Select Elements button and move the north arrow into the lower left area of the main map body (South America data frame). Use the Layout Zoom In button if you need to inspect your work more closely.

**Step 10: Modify the scale bar and add scale text**

Use the Select Elements tool to move the scale bar underneath the main map.

Double-click the scale bar to open the Properties dialog. Click the Scale and Units tab.

Under "When resizing" choose Adjust width. Change the Division value (top input box) to **500 miles** (the exercise uses miles, but you can choose kilometers!!).

For Label Position, choose above bar.

Click OK.

Move the scale bar so that it is a little less than half-way below the map body and bottom of the page. Center it with the map body.

Next, you'll add scale text to the layout.

Make sure the scale bar is selected, then from the Insert menu, choose Scale Text. In the Scale Text Selector, click Absolute Scale. Click Properties, then click the Format tab. Increase the font size to 18 and make it bold.

Click OK to close the Scale Text dialog, then click OK again to close the Scale Text Selector.

Use the Select Elements tool to position the scale text directly below the scale bar.

**Step 11: Add a border and background color to your layout**
Now that you have the main map elements in place, you need to define and finish the edges of the map.

First, spend a little time refining the composition. Enlarge your map window as needed and zoom to the whole page. Use the Select Elements tool to size and position the map elements in relation to one another.

You can use tools on the Draw toolbar’s Drawing menu to align elements and also group them so that they move together. (If you don’t see the Draw toolbar, from the View menu, choose Toolbars, then click Draw.)

Next, from the Insert menu, choose Neatline to open the Neatline dialog.

In the Placement area, click the option to Place around all elements. For Border, choose a 1.5 Point solid black line. For Background color, click Sand.

Click OK.

If necessary, use the Select Elements tool to adjust the dimensions of the neatline.

**Step 12: Save your map**

From the File menu, choose Save As and give your map a different name. Publish the map on your home page. If you like, also print the map to see how it looks on paper. Exit ArcMap.